Support Alert: Please don’t Upgrade your vCenter 5.0 or 5.1 Oracle database 11.2.0.3 Patch 10 or Later.

Today VMware support raised a high alert to customers not to upgrade their vCenter oracle databases to patch 10 or later since it causes some issue with vCenter server specially when creating virtual machines. for example when creating a new virtual machine you get the following error.

An internal error occurred in the vSphere Client.
Details: Object reference not set to an instance of an object

VMware is currently reviewing the issue and there is no available workaround. if you have already upgraded, you will need to revert back to the old oracle binaries and database recovery may be required

 

More information on  this is available in VMware KB Article 2039874

 

Keep reviewing the KB for updated information.




Leave a Reply

Your email address will not be published. Required fields are marked *